Moved avax from C chain to P chain on core to add to my stake, but has got stuck in "Atomic Memory"

Hi, i moved my avax from C chain to P chain but I cannot stake or remove it and its stuck in “Atomic Memory Unlocked” I cant stake nor move it anywhere its stuck. I already had some avax staked which worked on avax wallet but I got forced to move to core.

Image attached, how do I get my avax back? 93 lost currently. only the 10 showing up when I try to stake and need the other 93 to stake as minimum is 25.

1 Like

I only clicked “export” once im not sure if I had to import but the page the closed now so there’s no going back.

I tried to move my 10 avax back into C to test it, and yes you need to click “import” after you have exported. I did not know this as I used to use the avax wallet but I am forced to use core now.

I have no message or approval to allow the import it has exported to atomic memory unlocked.

Is there any way to reverse this or to start the import despite the window being closed. I just assumed once would be enough as the avax wallet worked this way I do not see how this warrants losing $3100 of avax.

I figured it out and theres not much on the internet:

If you forget to press import after exporting it will get stuck in atomic memory.

buy more avax and move from C to P and when you import it will flush out the lost avax.
OR What I did is I had 10 avax on P spare so I moved it back to C and did export AND import this time. then moved the 10 avax back to P and it flushed out the lost avax and imported it to P ready to stake