New wallet mnemonic comes up invalid

i really can’t explain how this happened
last night i made a new avax wallet, wrote down the mnemonic meticulously
transferred 1 avax into it, logged out, and made sure i could access it
then i transferred a bunch of avax into it
today i’m going off the exact same piece of paper i wrote down the mnemonic and its saying its invalid
i’ve checked all the words, checked the order, moved words around - nothing works
and i’m sure i could access it last night
makes no sense to me
any ideas?? help!

Did you get a response to this?
I am currently having the same issue.
Yes, i am panicking!

Same issue over here, wrote down the mnemonic twice to be sure, checked the orthographic ten times but prompt with an invalid mnemonic when trying to log in…

And like samuel already accessed to this wallet with the mnemonic so it can’t be an error typing

Have you tried the ian coleman tool to check your words ?

  1. Got to iancoleman.io/bip39/
  2. save the page on your computer
  3. switch off the internet
  4. set the derivation path to m/44’/9000’/0’/0
  5. get your mnemonic in the area
    If one of your word is mispelled the tool will tell which one it is

Clean the area and get the internet running again

Hope it will help

I just got through having the same problem. I used the phrase earlier tonight, no problem. Just now I tried and it kept asking me to check for upper case letters, there were none. fortunately I hadn’t sent any yet. Anyone the solution to this?

I was having the exact same problem. After refreshing the site to see my updated balance, I had to enter my mnemonic again to access my wallet. The mnemonic didn’t work, but after a few minutes, I used the same mnemonic and it worked.