Cross Chain Transfer P -> X: expected signature x expected y

Hi,

I’m trying to transfer some AVAX from P → X Chain using my Ledger Nano X on the web interface (chrome).

My AVAX disappears out of my P Chain balance and gets stuck in transfer.

I’ve tried:

  • Going to advanced > Import X several times over the course of a week: I can see all the transactions outputs but when signed I get the error “Nothing found to import”
  • Transferring AVAX from X → P, This works fine.
  • Different browser, computer, OS

The four transaction ID in question are:
2cR79wjb3FwcwS1yVGSr1HerqEHHXrjxnEhAHtYyPLfV5gBYp

nZJCy8SXHStQ37cPWTqEACmePusuTM6UaaVCjHRy9U6UVk2en

2Kswpxm6EAFo2Qn6noHkd38zxekSxk5PJyqBTBEyjsid3r3Ezv

8Us2Bk7YHC5tXpNgEsew8pCMXRzQz57mbs1fptaFUkLsHAGyC

I’ve recently tried this again and received this error when trying to Import the AVAX to X Chain "Error: expected signature from 9PJ9[…] but got from 72Qu[…]

Some more info:

  • I’ve never changed ledger or imported a different wallet
  • I’ve successfully transferred from P → X in the past
  • The only thing that’s changed since is the node I’ve delegated to
  • I’ve got enough AVAX on X to cover the fees

Any help on this is much appreciated.

Thanks

This sounds strange. I think your best bet is to ask on the #wallet-support channel on discord:

Thanks! That is where I initially posted the issue.