Avash installation issue

go get isn’t working with latest verion of go so avash package needs to be installed with go build . when it will be possible?

why do i need to write to wallet support if i have a problem with installing packages?